PolycomVVX501 (SDPR)

Description

This resource allows to connect a Polycom VVX 501 IP Phone.

Release notes

Version 5.15.1 - Early deployment
  • Feature: Support Polycoms on Steam with SBC (MCH-706)
  • Dependency:
    • Polycom Phone Support module version 5.13.5 or higher
    • System Base Module version 1.4.1 or higher

Version 5.15.0 - Early deployment
  • Feature: Source SOP configuration and FMA support (PC-837)
  • Dependency:
    • Polycom Phone Support module version 5.13.5 or higher
    • System Base Module version 1.4.1 or higher

Version 5.14.0 - Early deployment
  • Feature: added support for Polycom VVX 150 (PC-539)
  • Dependency:
    • Polycom Phone Support module version 5.13.5 or higher
    • System Base Module version 1.4.1 or higher

Version 5.12.0 - Early deployment
  • Feature: Added support for VVX 250 (M25185)
  • Dependency:
    • Polycom Phone Support module version 5.13.5 or higher
    • System Base Module version 1.4.1 or higher

Version 5.11.0 - Early deployment
  • Feature: Support for pickup on a BLF key (M19406)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.10.1 - Early deployment
  • Bugfix: SRTP on video-enabled VVX (M22350)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.10.0 - Early deployment
  • Feature: Added support for VVXD60 dect (M23150)
  • Feature: Allow to set a fifth softkey on every VVX (M22569)
  • Feature: Added support for Polycom IP450, IP550 over Internet (M23140)
  • Improvement: Allow to adjust screen saver settings for every VVX (M23139)
  • Improvement: Allow to select h264 video codec for VVX 500/501/600/601 (M22569)
  • Improvement: Allow to adjust screen backlight settings for every VVX (M22978) (M22980)
  • Bugfix: Now voice after unhold when srtp is enable for IP series phones (M22695)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.9.1 - Early deployment
  • Bugfix: Some resource settings are not taken into account in case of PUM login (M20283)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.9.0 - Early deployment
  • Feature: Support IP650 and IP335 on internet (M20669)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.8.1 - Early deployment
  • Bugfix: Phone language selection only worked when global setting was selected (M19001)
  • Improvement: Support IP6000 over Internet (M16844)
  • Improvement: Allow to configure SIP Session timer (M19716)
  • Dependency:
    • Polycom Phone Support module version 5.4.0 or higher
    • System Base Module version 1.4.1 or higher

Version 5.8.0 - Early deployment
  • Feature: Initial Release (M16527)
  • Dependency:
    • Polycom Phone Support module version 5.7.0 or higher
    • System Base Module version 1.4.1 or higher

Version 4.24.0 - Early deployment
  • Feature: Compatibility with module version 4 and 5 (MS-234)
  • Dependency:
    • Polycom Phone Support module version 5.13.5 or higher
    • System Base Module version 1.4.1 or higher

Resource configuration interface

GUI unavailable.

Copyright © Escaux SA